Greenplum Database 4.2.6.3 Release Notes

posted Oct 26, 2013, 7:01 AM by Sachchida Ojha   [ updated Oct 26, 2013, 7:02 AM ]
Supported Platforms
Greenplum Database 4.2.6.3 runs on the following platforms:
• Red Hat Enterprise Linux 64-bit 5.5, 5.6, 5.7, 6.1, 6.2, and 6.4
• SUSE Linux Enterprise Server 64-bit 10 SP4, 11 SP1
• Solaris x86 64-bit v10 U7, U8, U9, U10
• Oracle Unbreakable Linux 64-bit 5.5
• CentOS 64-bit 5.5, 5.6, 5.7, 6.1, and 6.2
Greenplum Database 4.2.6 supports Data Domain Boost on Red Hat Enterprise Linux.
Greenplum Database 4.2.6 supports Data Domain Boost SDK version 2.4.2.2 with 
DDOS 5.0.1.0, 5.1 and 5.2.
GPDB 4.2.6.0 was certified against the following DCA versions:
• DCA v1 - ISO_VERSION="1.2.1.0"
• DCA v2 - ISO_VERSION="2.0.1.0"
Note: For the most recent server platform support information for Greenplum Database, check the EMC Support Matrix (ESM).
To access the ESM, go to the Support Zone home page and click the link E-Lab Interoperability Navigator.
In the E-Lab Interoperability Navigator, search for Greenplum Database and add one or more search results to the search cart. Click Get Results to display links to 
EMC Support Statements.

Product Enhancement : N/A

For resolved Issues in Greenplum Database 4.2.6.3 and known Issues in Greenplum Database 4.2.6.3 look at the greenplum official documents.

Comments